Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 8:48 PM
Replies: 3 (Who?), Viewed: 498 times.
Test Subject
Original Poster
#1 Old 10th Nov 2017 at 10:12 PM
Default Sims showing up as 'Unknown' in SimPE - help!
I have recently downloaded SimPE in hope to simply get some of my sims' headshots.
However, when following the tutorial on how to get these headshots, all my sims show up as Unknown

Any help would be appreciated

Thanks!
Advertisement
Test Subject
#2 Old 11th Nov 2017 at 11:10 PM
I actually was recently having this problem as well! Did you check to see if "no meta data" was checked in "extras"? Unchecking it got rid of the problem for me.
Now what dammit?
staff: moderator
#3 Old 12th Nov 2017 at 8:42 PM
You might be better posting this in the TS2 help forum. However, since AL was released, the game updates portraits all the time but doesn't always keep track. Hence you see a lot of potato heads.

Polgannon: Who Murdered Blaise Penhaligan?
(3rd ed. neighbourhood now available with corrections). Poll: http://strawpoll.me/6689876

Polls: length of neighbourhood play: http://www.strawpoll.me/10908815 & http://www.strawpoll.me/10908842

Thread for yakking about making TS2 stuff
Test Subject
#4 Old Yesterday at 3:17 PM
I had this problem after getting the latest version of SimPE. What I discovered is that the new version takes longer to load and that if you click on Sim Browser to soon all the recently updated(played) Sims show up as Unknown. Clearing SimPE's cache and restarting SimPE usually fixes the problem. In the future when loading SimPE keep an eye on the lower left corner to make sure SimPE has finished loading the Neighborhood before proceeding.
Back to top