Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS speed build challenge results - posted on 11th Nov 2018 at 8:38 PM
Replies: 58 (Who?), Viewed: 80742 times.
Page 3 of 3
Lab Assistant
#51 Old 16th Dec 2006 at 11:19 AM Last edited by lastrie : 16th Dec 2006 at 12:16 PM.
Hi,

I've got a little and simple problem when i try to launch the Legacy BS: the program doesn't start and i've an error message ("Can't rename the folders inside "(Documents)\EA Games".
Be sure that ALL the windows are closed, including
the DOWNLOADS folder, and that there is no other
program that is accessing files within the
the EA Games folder (including BodyShop and HomeCrafter).
If you need help, visit http://www.modthesims2.com/showthread.php?t=107015")

I can confirm that all my windows / programs are closed. There are 5 folders in my EA games folder: The sims 2, SimPE backup, The sims 2 Bodyshop, Basegamestater, and the sims 2 LBS.

Can you tell me what's wrong please? Thx
The ModFather
retired moderator
Original Poster
#52 Old 16th Dec 2006 at 3:02 PM
Apparently, nothing... Please post in the BaseGameStarter thread, attaching the zip of the entire "BaseGameStarter" folder, and I will take a look.

But sometimes - and I don't know why - the folders can't be renamed because of a Windows program that isn't visible, but still doesn't release the folders, preventing a correct renaming.
Restarting Windows is the only solution, in this case...

I've finally started my Journal. Information only, no questions.

My latest activity: CEP 9.2.0! - AnyGameStarter 2.1.1 (UPD) - Scriptorium v.2.2f - Photo & Plaques hide with walls - Magazine Rack (UPD) - Animated Windows Hack (UPD) - Custom Instrument Hack (UPD) - Drivable Cars Without Nightlife (UPD) - Courtesy Lights (FIX) - Custom Fence-Arches - Painting-TV - Smarter Lights (UPD)


I *DON'T* accept requests, sorry.
Admin of Randomness
retired moderator
#53 Old 16th Dec 2006 at 8:43 PM
Lastrie, one of the folders in my pets directory was 'read only' - I changed the setting on that folder and that is how I got my legacy bodyshop to run. Maybe that's the problem on your system also.

"Undertake something that is difficult; it will do you good. Unless you try to do something beyond what you have already mastered, you will never grow." - Ronald E. Osborn

Please do NOT PM me with requests, creation questions, or game help questions. Click for help:
Game Help | Create | Content List | Where Can I Find?
Field Researcher
DELETED POST
22nd Dec 2006 at 2:02 PM
This message has been deleted by MaryLou.
Test Subject
#54 Old 3rd Jan 2007 at 1:41 AM Last edited by videira1981 : 3rd Jan 2007 at 1:47 AM.
Hello
I have a problem. when i installed the BaseGame Starter and opened it say "not found" in windows black. and the pets expansion donĀ“t open. I have problems since i installed the sims pets patch. I have a sub-folder (The sims 2) in folder (EA games of docuemnts and settings). what do you do?
The ModFather
retired moderator
Original Poster
#55 Old 3rd Jan 2007 at 11:31 AM
Videira, please don't post the same question in multiple forums; I've replied you HERE.

I've finally started my Journal. Information only, no questions.

My latest activity: CEP 9.2.0! - AnyGameStarter 2.1.1 (UPD) - Scriptorium v.2.2f - Photo & Plaques hide with walls - Magazine Rack (UPD) - Animated Windows Hack (UPD) - Custom Instrument Hack (UPD) - Drivable Cars Without Nightlife (UPD) - Courtesy Lights (FIX) - Custom Fence-Arches - Painting-TV - Smarter Lights (UPD)


I *DON'T* accept requests, sorry.
Field Researcher
#56 Old 4th Jan 2007 at 8:36 AM Last edited by gilysse : 4th Jan 2007 at 9:24 AM.
Okay, when I double-clicked my LBS, nothing comes up, that means, the program doesn't start itself!! Why?!?! I don't see it in my Task Manager as well, please help!!

P/s: I have the same problem like lastrie, except it doesn't show any error message, just.. nothing happens.. (there was a log running under the taskbar though but it disappeared in 10 secs!!)

It's "gilysse" with a small "g"..

Sorry but I am no longer open for suggestions.
Admin of Randomness
retired moderator
#57 Old 4th Jan 2007 at 11:55 AM
check if any of your sims folders are read-write protected. That's what prevented mine from running, there was a folder that couldn't be renamed. I fixed the protection and everything started working.

"Undertake something that is difficult; it will do you good. Unless you try to do something beyond what you have already mastered, you will never grow." - Ronald E. Osborn

Please do NOT PM me with requests, creation questions, or game help questions. Click for help:
Game Help | Create | Content List | Where Can I Find?
Field Researcher
#58 Old 4th Jan 2007 at 12:36 PM
Yep, I saw your post for Lastrie and I tried it but it doesn't work

It's "gilysse" with a small "g"..

Sorry but I am no longer open for suggestions.
Banned
DELETED POST
27th Jul 2009 at 8:09 PM
This message has been deleted by Torako-Tiger-Girl. Reason: reread forum. Question resolved.
Test Subject
#59 Old 4th Feb 2011 at 10:59 PM
I know this seems like a pretty dead thread, but I have a question regarding this. I've installed seasons since then (and soon Bon Voyage), and I was wondering if that would have solved the problem? I'm on a mac, so everything seems to be much more difficult.

But you are my love, the astronaut,
Flying in the face of science.
I would gladly stay an afterthought,
Just bring back some nice reminders.
Page 3 of 3
Back to top