Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 8:48 PM
Replies: 5 (Who?), Viewed: 1981 times.
Test Subject
Original Poster
#1 Old 2nd Mar 2015 at 1:42 AM

This user has the following games installed:

Sims 3
My Game Won't Start Because My DeviceConfig.log File Is Blank. What do I do?
When I go to start my game the launcher works fine, and soon after clicking the play button I get this message:


"Unable to start game

Device 0 cannot run this title. No supported
video graphics card detected.
Please check your system's hardware
."

I read something about checking the DeviceConfig.log file, so I went into my files and found it, but when I open it, it's empty. Can someone tell me what's supposed to be in there, or how to fix the problem? When I got this computer I started playing The Sims 3 on it and it worked fine for a while and then started doing this.

If somebody could help me figure this out, I'd really appreciate it.

Thanks,
~Kate
Advertisement
Mad Poster
#2 Old 2nd Mar 2015 at 2:11 AM
Quote:
Originally Posted by kitkat9g
When I go to start my game the launcher works fine, and soon after clicking the play button I get this message:


"Unable to start game

Device 0 cannot run this title. No supported
video graphics card detected.
Please check your system's hardware
."



As the warning said, your video card is not supported.

1) What card do you have?
2) You said it worked before? What changed? Did you install a new EP? Did you make any modifications?
3) Do a clean run, move your user folder to your desktop, let TS3 create a new one.
Test Subject
Original Poster
#3 Old 3rd Mar 2015 at 8:09 PM
Quote:
Originally Posted by nitromon
As the warning said, your video card is not supported.

1) What card do you have?
2) You said it worked before? What changed? Did you install a new EP? Did you make any modifications?
3) Do a clean run, move your user folder to your desktop, let TS3 create a new one.


1) Standard VGA Graphics Adapter
2) I haven't changed anything and I only have the base game installed, which is why I'm so confused.
3) I did this, but it's still happening. Could it have anything to do with my DeviceConfig.log file? (which is completely blank)
Mad Poster
#4 Old 4th Mar 2015 at 2:14 AM
Quote:
Originally Posted by kitkat9g
1) Standard VGA Graphics Adapter
2) I haven't changed anything and I only have the base game installed, which is why I'm so confused.
3) I did this, but it's still happening. Could it have anything to do with my DeviceConfig.log file? (which is completely blank)


Hi,

Don't worry about your deviceconfig file. It is empty because your game didn't start. It checked your graphics adapter and determined it is unsupported, so it just quit. That is why it is blank.


1) Run "dxdiag"
2) Click "save information" into a file
3) Open the file and copy & paste the information here in spoiler tags




4) Try this while you are waiting for us to examine your dxdiag:

Are you running directly from TS3W.EXE? If not, try running this instead of the launcher. It is located in "program files\electronic arts\the sims 3\game\bin"

If you are already running TS3W.EXE and not working, create a shortcut (or if you already have one, edit it), change the target by adding -w, put it outside the quote.

Eg. "program files\electronic arts\the sims 3\game\bin\TS3W.EXE" -w
Test Subject
#5 Old 7th Sep 2017 at 5:30 PM
I'm literally having this exact same problem and everyone keeps getting all techy and I literally have no clue what they're talking about?

It literally was working fine then decided not to, I have AMD Radeon R7 Graphics card so no ones explaining anything online except for Nvidia ones
Instructor
#6 Old 7th Sep 2017 at 10:01 PM Last edited by PapaEmy : 7th Sep 2017 at 10:14 PM.
Quote:
Originally Posted by KB-sim
I'm literally having this exact same problem and everyone keeps getting all techy and I literally have no clue what they're talking about?

It literally was working fine then decided not to, I have AMD Radeon R7 Graphics card so no ones explaining anything online except for Nvidia ones


"Standard VGA Graphics Adapter" means your Windows OS doesn't have the required drivers for Windows OS to recognize your graphics, you need to fix this one 1st before doing anything to make TS3 recognizes your graphics. You need to download your AMD Radeon R7 Graphics card drivers and install it so your Windows OS would recognize and run it properly, once that done, then go check what your DeviceConfig says.
Back to top