Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Cutest Little PlumBob MTS Baby/Toddler Photo Contest for Sims 2, 3, and 4 - posted on 1st Oct 2018 at 9:07 PM
Replies: 3 (Who?), Viewed: 4651 times.
Lab Assistant
Original Poster
#1 Old 2nd Nov 2017 at 8:14 PM
Default Fraps does not work anymore with the sims 2
Fraps does not work anymore with the sims 2

This time uninstalling/ re installing fraps does not work.

Fraps works with TSM TS3 TS4.
Advertisement
Née whiterider
staff: administrator
#2 Old 3rd Nov 2017 at 12:30 AM
What happens when you try to use it?

What I lack in decorum, I make up for with an absence of tact.
Lab Assistant
Original Poster
#3 Old 3rd Nov 2017 at 1:43 AM Last edited by Lady Lily : 4th Nov 2017 at 1:37 AM.
It does not work, the yellow numbers don't show-up and when I hit the key for the pictures, the pictures are not taken. FRAPS is still open on my desktop.


it works again




I unchecked this.
Field Researcher
#4 Old 21st Aug 2018 at 1:44 AM
Sorry to bump this thread, but first I wanted to say thank you...because Fraps stopped working for me too, and then I thought it might be helpful to share a screenshot in English too.

*In Origin go to Game Library and select Sims 2.
*Select 'game properties' (please note, if your game is open, you can't select this feature, so close your game first)
*Unselect "Enable Origin in Game for The Sims 2 Ultimate Collection"
I think an Origin update must have set this option to be selected by default.

I hope this helps people who might not be familiar with French. Thank you so much Lady Lily. I got the problem solved within minutes of googling it, thanks to this post!


"If..." a TS2 epic about friendship, romance, break-ups, make-ups, misunderstandings, fights, quite a bit of silliness and a little bit of rock and roll."
Back to top