Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for March - posted on 1st Apr 2018 at 9:00 AM
Replies: 34 (Who?), Viewed: 909 times.
Page 2 of 2
Instructor
#26 Old 29th Jan 2018 at 7:43 AM
Do you see a validator.exe file in your SimPE-Folder? If so, could you please try to run it? There might also be a .NET Test.exe File (not sure if that one ships with SimPE). Does that one start?
Alchemist
#27 Old 30th Jan 2018 at 3:10 AM
Long-shot, possibly: My lovely Windows 7 64 bit 'helps' me every three or four times I use AGS by changing what the 'Documents' points to. Instead of leaving it pointing to the entire 'My Documents' folder, it changes 'Documents' to point to just the most recent AGS played.
At that point, EVERYTHING that needs to see the game in 'Documents': SimPE, HoodChecker, AGS, Delphy's Download Organizer, my main game link, etc. fails. So does anything else that keeps data in My Documents and needs to find it through Documents, like Kindle.

Anyway, if you're on 7, or if later systems have the same weird setup, you might look at that and see where your 'Documents' is pointing to, and if it in fact includes all of 'My Documents' or if it's pointing somewhere else.

Pics from my game: Sunbee's Simblr Sunbee's Livejournal
"English is a marvelous edged weapon if you know how to wield it." C.J. Cherryh
Needs Coffee
staff: moderator
#28 Old 30th Jan 2018 at 3:29 AM
How odd and frustrating Sunbee. I have been on win 7 64 bit for years and have never had this, I bet there is a setting someplace to turn that 'helpful feature' off.

"I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives." - Unknown
~Call me Jo~
Alchemist
#29 Old 30th Jan 2018 at 3:43 AM
See, Jo, my computer swears it didn't do anything. But it's obviously doing *something*. Silly computer. But it runs my game nicely, unlike all the 10 horror stories, so it can be a silly computer if it wants. It's some combination of 7, UC, and AGS. I *think* it's trying to fix something about Documents when AGS is running which then stops the hidcon from putting everything away after. Maybe one out of every four or five AGS runs. Most of the time it works like it should. But when it doesn't, I get the nothing works phenomenon. I posted about it in the UC AGS download thread, which ought to catch most people who have the same problem. I hope. It's an easy fix--but probably the only way to make it permanent would be to disable AGS, because part of what AGS does is to tell files they aren't where they are or they are where they aren't or some such. (I am not a programer but I'm married to a sysadmin: I almost speak geek.)

So I'll just watch help threads for a while, and if I see people reporting that "nothing works anymore!" for a value of "nothing=data stored in My Documents" I'll post about my silly computer, and maybe someone will get their problem solved.

Pics from my game: Sunbee's Simblr Sunbee's Livejournal
"English is a marvelous edged weapon if you know how to wield it." C.J. Cherryh
Turquoise Dragon
staff: moderator
#30 Old 30th Jan 2018 at 5:21 AM
rerun AGS and let it reset it because obviously your registry correction is not popping back in. (mine does that as well occasionally. I get too busy )
Alchemist
#31 Old 30th Jan 2018 at 7:13 PM
Quote:
Originally Posted by gdayars
rerun AGS and let it reset it because obviously your registry correction is not popping back in. (mine does that as well occasionally. I get too busy )


AGS informs me that it can't find the folder.

Pics from my game: Sunbee's Simblr Sunbee's Livejournal
"English is a marvelous edged weapon if you know how to wield it." C.J. Cherryh
Test Subject
Original Poster
#32 Old 31st Jan 2018 at 1:11 AM
Quote:
Originally Posted by Quaxi
Do you see a validator.exe file in your SimPE-Folder? If so, could you please try to run it? There might also be a .NET Test.exe File (not sure if that one ships with SimPE). Does that one start?
This appears when I opened it.
Screenshots

Are you a contestant on Papa Chet's Pizza Pandemonium?
Turquoise Dragon
staff: moderator
#33 Old 31st Jan 2018 at 4:41 AM
Same error as Chet above

Instructor
#34 Old 31st Jan 2018 at 12:54 PM
That indicates the .net-Framework is working ok.
Could you try the SimPE Version from this Thread:
http://www.modthesims.info/showthre...25#startcomment

You just Need to extract it and run SimPe.exe do not overwriteyour old Version of SimPE with this one, as it is only a testing release at this Point.
Test Subject
Original Poster
#35 Old 1st Feb 2018 at 12:34 AM
Quote:
Originally Posted by Quaxi
That indicates the .net-Framework is working ok.
Could you try the SimPE Version from this Thread:
http://www.modthesims.info/showthre...25#startcomment

You just Need to extract it and run SimPe.exe do not overwriteyour old Version of SimPE with this one, as it is only a testing release at this Point.

Am I supposed to click the link or just download the version they're using? I'll have you known that I am very stupid.

Are you a contestant on Papa Chet's Pizza Pandemonium?
Page 2 of 2
Back to top